Informations concernant la compatibilité

 Screencam 97
Lotus

Description du problème :

Lotus ScreenCam NT requiert un pilote vidéo spécifique qui n'est pas compatible avec la plupart des configurations matérielles/logicielles vidéo. Cependant, si votre configuration n'est pas prise en charge, le programme ne fonctionnera pas correctement.

Consultez sur http://www.lotus.com/home.nsf/welcome/screencam la liste des configurations matérielles/logicielles vidéo prises en charge. Si vous avez installé ScreenCam NT sans vérifier les exigences préalables et que vous avez rencontré des problèmes, vous pouvez restaurer vos pilotes vidéo en exécutant restore.exe à partir du dossier \Lotus\Scrcamnt. Pour obtenir plus d'informations sur les versions compatibles, contactez le fournisseur de ce programme.

Informations de contact :

Site Web de Lotus : http://www.lotus.com
Téléphone : (800) 343-5414 (Amérique du Nord uniquement)


 ZoneAlarm
Zone Labs, Inc.

Description du problème :

Les versions de ZoneAlarm et ZoneAlarm Pro (version 2.6.231 ou ultérieure) sont compatibles avec Microsoft Windows XP. Cliquez sur cette adresse http://www.zonelabs.com/xpupdate/ pour obtenir la dernière version de ZoneAlarm ou de ZoneAlarm Pro.

Informations de contact :

Site Web de Zone Labs : http://www.zonelabs.com/xpupdate/


 Approach 9.x
Lotus

Description du problème :

Approach 9.x présente un problème de compatibilité connu avec cette version de Windows et pourrait ne pas fonctionner comme escompté. L'impression à partir d'un tableau croisé risque de ne pas s'effectuer correctement. Pour plus d'informations, contactez Lotus.

Informations de contact :

Site Web de Lotus : http://www.lotus.com
Téléphone : (800) 343-5414 (Amérique du Nord uniquement)


 Norton Ghost 6.5
Symantec

Description du problème :

Norton Ghost 6.5 n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Symantec.

Informations de contact :

Site Web de Symantec : http://service.symantec.com
Téléphone : (800) 441-7234 (Amérique du Nord uniquement)


 WinFax Pro 10
Symantec

Description du problème :

Pour fonctionner correctement,WinFax Pro 10 doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Symantec : http://service.symantec.com
Téléphone : (800) 441-7234 (Amérique du Nord uniquement)


 HP Soft Power Down
Hewlett-Packard

Description du problème :

HP Soft Power Down n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Hewlett-Packard.

Informations de contact :

Site Web de Hewlett-Packard : http://www.hp.com


 WinFax Lite/Pro 3.x
Symantec

Description du problème :

WinFax Lite/Pro 3.x n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Symantec.

Informations de contact :

Site Web de Symantec : http://service.symantec.com
Téléphone : (800) 441-7234 (Amérique du Nord uniquement)


 ZoomText Xtra
Ai Squared

Description du problème :

Pour fonctionner correctement,ZoomText Xtra doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Ai Squared : http://www.aisquared.com/
Téléphone : (802) 362-3612 (Amérique du Nord uniquement)


 ControlIT 5.0
Computer Associates

Description du problème :

ControlIT 5.0 n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Computer Associates.

Informations de contact :

Site Web de Computer Associates : http://support.cai.com
Téléphone : (516) 342-5224 (Amérique du Nord uniquement)


 PGP Desktop Security 7.x
Network Associates, Inc.

Description du problème :

PGP Desktop Security 7.x n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Network Associates, Inc..

Informations de contact :

Site Web de Network Associates : http://www.nai.com/
Téléphone : (408) 988-3832 (Amérique du Nord uniquement)


 Windows Compatibility Update
Microsoft

Description du problème :

La mise à jour de compatibilité Windows dont vous disposez est plus récente que celle disponible sur le support d'installation de Windows XP. Pour éviter les problèmes de compatibilité, téléchargez les dernières mises à jour à partir du site Web Microsoft Windows Update après la mise à niveau.

Informations de contact :

Site Web Microsoft Windows Update : http://windowsupdate.microsoft.com


 Visual J++ 6.0
Microsoft

Description du problème :

Microsoft Visual J++ présente un problème connu de compatibilité décrit dans l'article n°Q299764 de la Base de connaissances Microsoft. Les utilisateurs de Microsoft Visual J++ doivent corriger ce problème avant d'utiliser Visual J++.

Pour afficher l'article n° Q299764 de la Base de connaissances Microsoft, consultez :

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Informations de contact :

Site Web de Microsoft : http://www.microsoft.com
Téléphone : (425) 635-7172 (É.-U.) ou (905) 568-3503 (Canada)


 Soft-PK Client
SafeNet

Description du problème :

Soft-PK Client n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez SafeNet.

Informations de contact :

Site Web de SafeNet : http://www.safenet-inc.com


 HP Smart Card Security System
Hewlett-Packard

Description du problème :

HP Smart Card Security System n'est pas compatible avec cette version de Windows et doit être désinstallé avant de continuer.

Informations de contact :

Site Web de Hewlett-Packard : http://www.hp.com


 ??????2000
HeroSoft

Description du problème :

??????2000 doit être supprimé avant d'effectuer la mise à niveau de Windows. Vous pourrez réinstaller le programme une fois la mise à niveau terminée.

Informations de contact :

Site Web de HeroSoft: http://www.herosoftus.com/


 L2TP/IPSec VPN client
Microsoft

Description du problème :

L2TP/IPSec VPN client n'est pas compatible avec cette version de Windows. Toutes ses fonctionnalités font déjà partie intégrante de Windows.

Informations de contact :

Site Web de Microsoft : http://www.microsoft.com
Téléphone : (425) 635-7172 (É.-U.) ou (905) 568-3503 (Canada)


 UDP/IPSec VPN client
Microsoft

Description du problème :

UDP/IPSec VPN client n'est pas compatible avec cette version de Windows. Toutes ses fonctionnalités font déjà partie intégrante de Windows.

Informations de contact :

Site Web de Microsoft : http://www.microsoft.com
Téléphone : (425) 635-7172 (É.-U.) ou (905) 568-3503 (Canada)


 ConfigSafe
Imagine Lan

Description du problème :

ConfigSafe n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Imagine Lan.

Informations de contact :

Site Web de Imagine Lan : http://www.imagine-lan.com


 Easy CD Creator 4
Roxio, Inc.

Description du problème :

Pour fonctionner correctement,Easy CD Creator 4 doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web du support technique de Roxio (anglais) : http://www.roxio.com/support
Site Web du support technique de Roxio (japonais) : http://www.roxio.co.jp/support
Téléphone : (408) 945-8600 (Amérique du Nord uniquement)


 Novell Client 32
Novell

Description du problème :

Novell Client 32 présente un problème de compatibilité connu avec cette version de Windows et pourrait ne pas fonctionner comme escompté. Pour plus d'informations, contactez Novell.

Informations de contact :

Site Web de Novell : http://www.novell.com
Téléphone : (800) 858-4000 (Amérique du Nord uniquement)


 WinPoet v2.0
WindRiver

Description du problème :

WinPoet v2.0 n'est pas compatible avec cette version de Windows et doit être désinstallé avant de continuer.

Informations de contact :

Site Web de WindRiver: http://www.windriver.com


 EnterNet 300
Efficient Networks

Description du problème :

EnterNet 300 n'est pas compatible avec cette version de Windows et doit être désinstallé avant de continuer.

Informations de contact :

Site Web de Efficient Networks: http://www.efficient.com/


 Cisco System VPN 3000
Cisco

Description du problème :

Cisco System VPN 3000 présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour qui soit compatible avec cette version de Windows, contactez Cisco.

Informations de contact :

Site Web de Cisco : http://www.cisco.com


 Cisco System VPN 5000
Cisco

Description du problème :

Cisco System VPN 5000 présente un problème de compatibilité connu avec cette version de Windows et pourrait ne pas fonctionner comme escompté. Pour plus d'informations, contactez Cisco.

Informations de contact :

Site Web de Cisco : http://www.cisco.com


 Nortel Extranet Access Client
Nortel

Description du problème :

Nortel Extranet Access Client présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour qui soit compatible avec cette version de Windows, contactez Nortel.

Informations de contact :

Site Web de Nortel: http://www.nortelnetworks.com/index.html


 Novell Client 32
Novell

Description du problème :

Cette version de Novell NetWare Client32 n'est pas compatible avec cette version de Windows.

Contactez le fournisseur du programme pour obtenir des informations sur les mises à niveau compatibles avec cette version de Windows.

Informations de contact :

Site Web de Novell : http://www.novell.com/
Téléphone : (800) 858-4000 (Amérique du Nord uniquement)


 Command & Conquer: Red Alert 2
Westwood Studios

Description du problème :

Pour fonctionner correctement,Command & Conquer: Red Alert 2 doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Westwood Studios : http://westwood.ea.com
Téléphone : (650) 628-4319 (Amérique du Nord uniquement)


 GoBack
Roxio, Inc.

Description du problème :

GoBack doit être supprimé avant d'effectuer la mise à niveau de Windows. Vous pourrez réinstaller le programme une fois la mise à niveau terminée.

Informations de contact :

Site Web du support technique de Roxio (anglais) : http://www.roxio.com/support
Site Web du support technique de Roxio (japonais) : http://www.roxio.co.jp/support
Téléphone : (408) 945-8600 (Amérique du Nord uniquement)


 Diskeeper
Executive Software

Description du problème :

Pour fonctionner correctement,Diskeeper doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Executive Software : http://www.ExecutiveSoftware.com
Téléphone : (818) 771-1600 (Amérique du Nord uniquement)


 Microsoft Broadband Networking
Microsoft Broadband Networking

Description du problème :

Microsoft Broadband Networking présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour qui soit compatible avec cette version de Windows, contactez Microsoft Broadband Networking.

Informations de contact :

Site Web de Microsoft : http://www.microsoft.com/hardware/broadbandnetworking
Téléphone : (425) 635-7172 (É.-U.) ou (905) 568-3503 (Canada)


 pcAnywhere 11
Symantec

Description du problème :

Pour fonctionner correctement,pcAnywhere 11 doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Symantec : http://service.symantec.com
Téléphone : (800) 441-7234 (Amérique du Nord uniquement)


 Winroute 4
Kerio Technologies Inc.

Description du problème :

Winroute 4 n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Kerio Technologies Inc..

Informations de contact :

Site Web de Kerio Technologies Inc.: http://www.kerio.com/kerio.html


 ZoomText 8
Ai Squared

Description du problème :

Pour fonctionner correctement,ZoomText 8 doit être réinstallé après avoir effectué la mise à niveau de Windows.

Informations de contact :

Site Web de Ai Squared : http://www.aisquared.com/
Téléphone : (802) 362-3612 (Amérique du Nord uniquement)


 Instant CD/DVD 7.0
Pinnacle Systems

Description du problème :

Instant CD/DVD 7.0 présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour qui soit compatible avec cette version de Windows, contactez Pinnacle Systems.

Informations de contact :

Site Web de Pinnacle Systems : http://www.pinnaclesys.com


 Pilote d'utilitaire Symantec
Symantec

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Pilote mis à jour : http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Liquid Audio
Liquid Audio

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Liquid Audio : http://www.liquidaudio.com


 AutoSave
V Communications

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de VCOM : http://www.v-com.com/
Téléphone : (408) 965-4018 (Amérique du Nord uniquement)


 AVM Ken!
AVM Berlin

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de AVM Berlin : http://www.avm.de


 Sony 1394
Sony

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Sony : http://www.sony.com


 Conexant WINACHSF Softmodem
Conexant

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Conexant : http://www.conexant.com


 Conexant USB
Conexant

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Conexant : http://www.conexant.com


 Alps Pointing-device
Alps

Description du problème :

La version actuelle du pilote de périphérique Touchpad PS2 Alps fonctionnalité intégrale n'est pas compatible avec Windows XP. Votre Touchpad fonctionnera sous Windows XP avec les fonctionnalités de base. Le pilote de fonctionnalité intégrale ne sera pas chargé pour préserver la stabilité du système.

Pour obtenir des fonctionnalités intégrales, téléchargez le plus récent pilote de périphérique de saisie compatible avec Windows XP à partir du site Web de l'OEM.

Pour obtenir des détails supplémentaires sur la disponibilité des pilotes, consultez le site Web de Alps.

Informations de contact :

Site Web de Alps Electric Co. : http://www.alps.com


 Pilote de filtre Promise
Promise Technology

Description du problème :

La version installée du pilote de filtre Promise n'est pas compatible avec Windows XP. Les lecteurs de disques fonctionneront sous Windows XP avec les fonctionnalités de base. Pour préserver la stabilité du système, le pilote de filtre avec fonctionnalité intégrale n'est pas chargé. Téléchargez le plus récent pilote de périphérique filtre compatible avec Windows XP à partir de la section Support technique du site Web de Promise Technology .

Informations de contact :

Site Web de Promise Technology : http://www.promise.com


 Clavier NEC OneTouchStartButton
NEC

Description du problème :

Le pilote des boutons de démarrage One-touch actuellement installé sur cet ordinateur n'est pas compatible avec cette version de Windows. Vous pouvez cependant continuer à utiliser les touches de base de votre clavier. Pour plus d'informations sur la disponibilité des pilotes, consultez le site Web du fournisseur.

Informations de contact :

Site Web d'informations de NEC sur la prise en charge de Windows XP : http://121ware.com/support/winxp/


 CoSession Remote 32
Artisoft Inc.

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Artisoft Inc. : http://www.artisoft.com


 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Description du problème :

Pour plus d'informations sur ce pilote, visitez le site Web du fabricant à l'adresse suivante : http://www.teldevice.co.jp/ . Les adresses Web peuvent changer et il est possible que vous ne parveniez pas à vous connecter à ce site Web.

Informations de contact :

Site Web de Tokyo Electron Device : http://www.teldevice.co.jp/


 USB MultiMediaCard/SD Memory Card
Sanyo Music

Description du problème :

Pour plus d'informations sur ce pilote, visitez le site Web du fabricant à l'adresse suivante : http://music.sanyo.co.jp/index.html . Les adresses Web peuvent changer et il est possible que vous ne parveniez pas à vous connecter à ce site Web.

Informations de contact :

Site Web de Sanyo Music Device : http://music.sanyo.co.jp/index.html


 USB MultiMediaCard/SD Memory Card
Panasonic

Description du problème :

Pour plus d'informations sur ce pilote, visitez le site Web du fabricant à l'adresse suivante : http://www.panasonic.co.jp/avc/audio/sd/index.html . Les adresses Web peuvent changer et il est possible que vous ne parveniez pas à vous connecter à ce site Web.

Informations de contact :

Site Web de Panasonic : http://www.panasonic.com


 USB MultiMediaCard/SD Memory Card
Toshiba

Description du problème :

Pour plus d'informations sur ce pilote, visitez le site Web du fabricant à l'adresse suivante : http://www2.toshiba.co.jp/mobileav/products/audio/index.html . Les adresses Web peuvent changer et il est possible que vous ne parveniez pas à vous connecter à ce site Web.

Informations de contact :

Site Web de Toshiba : http://www.toshiba.com/


 Cisco VPN
Cisco

Description du problème :

Cisco VPN présente un problème de compatibilité connu avec cette version de Windows et pourrait ne pas fonctionner comme escompté. Pour plus d'informations, contactez Cisco.

Informations de contact :

Site Web de Cisco : http://www.cisco.com


 Deterministic Networks VPN
Deterministic Networks

Description du problème :

Le logiciel du pilote Deterministic Networks n'est pas compatible avec cette version de Windows. Vous ne pouvez pas poursuivre la mise à niveau. Il est recommandé de désinstaller ce logiciel avant d'effectuer de nouveau cette mise à niveau. Deterministic Networks fournit un pilote utilisé par plusieurs autres fournisseurs de logiciels réseau, tels que des pare-feu, des clients VPN ou des clients PPPoE. L'un de ces programmes sur votre ordinateur utilise une version de ce pilote qui n'est pas compatible avec Windows XP. Pour effectuer une mise à niveau vers Windows XP, vous devez désinstaller ce programme. Pour obtenir une version mise à jour de ce programme, compatible avec Windows XP, contactez son fournisseur.

Informations de contact :

Site Web de Deterministic Networks : http://www.deterministicnetworks.com/
Téléphone : (831) 421-0388 (Amérique du Nord uniquement)


 Virtual CD 3.0
Microtest

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Correctif disponible : http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


 Inoculan / InoculateIT
Computer Associates

Description du problème :

Le pilote de filtre détecté pourrait entraîner des problèmes de stabilité avec cette version de Windows. La protection en temps réel contre les virus restera désactivée tant qu'un pilote mis à jour ne sera pas installé.

Résolution :

Demandez à votre administrateur système un pilote mis à jour. Si votre administrateur système ne dispose pas d'un pilote compatible, téléchargez les dernières versions des pilotes à partir du site Web du support technique Computer Associates.

Produits affectés :

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Enterprise Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 pour Windows NT

Informations de contact :

Site Web de Computer Associates : http://support.ca.com/Download/ildrvupdate.html


 EasyUninstaller 2000
OnTrack

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de OnTrack : http://www.ontrack.com
Téléphone : (800) 645-3649 (Amérique du Nord uniquement)


 CoSession Remote 32
Artisoft Inc.

Description du problème :

CoSession Remote 32 n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez Artisoft Inc..

Informations de contact :

Site Web de Artisoft Inc. : http://www.artisoft.com


 Backup Utility Driver
Backup Software Vendors

Description du problème :

Le pilote otman5.sys que vous avez choisi d'installer n'est pas compatible avec cette version de Windows. Pour plus d'informations, contactez le fournisseur de votre logiciel de sauvegarde.

Informations de contact :

VERITAS Software - VERITAS Backup Exec
VERITAS Software - VERITAS NetBackup
VERITAS Software - VERITAS NetBackup Professional
Site Web : http://support.veritas.com

Cristie Data Products Ltd - PC Bax
Site Web : http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Site Web : http://www.duocor.com/support/

E-Vault - Protection des données réseau
Site Web : http://www.evault.com/contact.htm

Teradactyl - TIBS (True Incremental Backup System)
Site Web : http://www.teradactyl.com/Support/Support.html


 IEEE-1394 Network Driver
NEC

Description du problème :

Le pilote de réseau IEEE 1394 actuellement installé n'est pas compatible avec cette version de Windows et va être désactivé. Pour plus d'informations sur ce pilote, visitez le site Web du fabricant. Désinstallez les pilotes de réseau IEEE 1394 actuellement installés en utilisant le composant Ajout/Suppression de programmes du Panneau de configuration.

Informations de contact :

Site Web de NEC (anglais) : http://www.nec.com
Site Web de NEC (japonais) : http://121ware.com/support/winxp/


 DirectCD
Roxio, Inc.

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Correctif disponible : http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Convertisseur USB/Série Xircom/Entrega
XIRCOM

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Xircom : http://www.xircom.com/


 Logiciel d'enregistrement de CD-ROM
Roxio, Inc.

Description du problème :

Un pilote d'enregistrement de CD-ROM installé risque de provoquer des problèmes de stabilité, y compris des problèmes à l'arrêt ou lors de l'utilisation d'un lecteur de CD-ROM ou de DVD-ROM. Le pilote va être désactivé.

Ce pilote a été installé par Easy CD Creator, le Lecteur Windows Media ou RealJukebox. Si vous ne récupérez pas les pilotes compatibles, vous risquez de ne plus pouvoir enregistrer de CD-ROM.

Roxio, Inc. fournit une mise à jour pour les utilisateurs de Easy CD Creator sur le site Web des Mises à jour Easy CD Creator.

Pour Windows Media Player, consultez le site Web de Microsoft, à l'adresse http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp.

Pour RealJukebox, consultez le site Web de RealNetworks à l'adresse http://switchboard.real.com/rj2/?cd=xpfix.

Informations de contact :

Site Web du support technique de Roxio (anglais) : http://www.roxio.com/support
Site Web du support technique de Roxio (japonais) : http://www.roxio.co.jp/support
Téléphone : (408) 945-8600 (Amérique du Nord uniquement)


 Scanneur UMAX VistaScan
UMAX

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Umax : http://www.umax.com/
Téléphone : (510) 651-4000 (Amérique du Nord uniquement)


 Scanneur HP PhotoSmart
Hewlett-Packard

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Hewlett-Packard : http://www.hp.com


 PCGA-CDRW51/A
Sony

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Sony : http://www.sony.com


 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de SanDisk: http://www.sandisk.com/


 BlackIce Defender
Network Ice Corporation

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Network Ice Corporation : http://www.networkice.com/


 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Epson : http://www.epson.com


 Norton Speed Disk Driver
Symantec

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Symantec : http://service.symantec.com
Téléphone : (800) 441-7234 (Amérique du Nord uniquement)


 Panda Antivirus Driver
Panda Software

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Panda Software : http://www.pandasoftware.com


 YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Description du problème :

YAMAHA AC-XG WDM Audio Device installe des pilotes qui ne sont pas compatibles avec cette version de Windows. Pour plus d'informations, contactez Yamaha Corporation.

Informations de contact :

Site Web de Yamaha (japonais) : http://www.yamaha.co.jp/info/lsi.html
Site Web de Yamaha (Amérique du Nord) : http://www.yamaha.com/lsi/support/downloads.htm (Amérique du Nord uniquement)


 SMSC LPC Memory Stick Host Controller
Sony

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web de Sony : http://www.sony.com


 Virtual PC/Windows CE Emulator
Microsoft

Description du problème :

L'un des pilotes installés entraîne des problèmes de stabilité avec votre système. Le pilote va être désactivé. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez le fabricant du pilote.

Informations de contact :

Site Web : http://go.microsoft.com/fwlink/?LinkId=26320
Téléphone : 1-800-936-5800


 Security Services & AV Driver
Command Software

Description du problème :

Security Services & AV Driver présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour qui soit compatible avec cette version de Windows, contactez Command Software.

Informations de contact :

Site Web de Command Software : http://www.antiviruspatch.com/MSGEN/avxpsp2.htm